Back to overview
Degraded

Third-party Integration API is DOWN

Mar 30 at 03:07am UTC
Affected services
app.nweca.com

Resolved
Mar 30 at 04:13am UTC

Third-party Issue has been resolved.

Created
Mar 30 at 03:07am UTC

Third-party Integration API is currently unavailable for small percentage of our users who are specifically using PLDT/Smart as their ISP. Our network engineers are working on fixing the issue and the third-party integration API will be avaialable again very soon.